Eroarea din Adobe PDF afecteaza Internet Explorer

de Razvan Carstea | 1 decembrie 2006

Adobe a receptionat o instiintare prin care este avertizata in legatura cu o vulnerabilitatea in  programele Acrobat Adobe Reader. Vulnerabilitatea depistata afecteaza versiuniile  7.0.0-7.0.8, compania a demarat imediat o actiune cu privire la remedierea acesteia. Acrobat si Reader 8.0 ce vor fi disponibile in curand nu sunt afectate de acesta problema. Conform declaratiilor celor de la Adobe, vulnerabilitatea s-ar afla in controlul ActiveX folosit de catre Internet Explorer. Alte variante de browsere nefiind afectate Adobe recomanda  utilizatorilor de IE inlaturarea manuala a fisierului AcroPDF.dll pana in momentul  cand vor pune la dispoziti update-ul pentru download.

Sursa: adobe.com

Recomanda   afisari

spacer
spacer
Articole similare
spacer
Opiniile cititorilor
spacer

Recomanda pe Google