Vulnerabilitate critica in NTP, rezolvata de Apple prin primul sau update automat pentru OS X

de Redactia Hit | 29 decembrie 2014

Mitul care spune ca sistemul de operare al Apple, OS X, este mult mai protejat in fata atacurilor hackerilor in comparatie cu alte sisteme de operare a fost, inca o data, contrazis. O vulnerabilitate critica ce poate afecta utilizatorii de Mac-uri s-a dovedit atat de periculoasa incat a determinat compania din Cupertino sa publice, pentru prima data in istoria sa, un update automat.

Vulnerabilitatea regasita in NTP (Network Time Protocol) permite hackerilor sa initieze atacuri de tip DDoS care pot afecta multe sisteme bazate pe Unix, inclusiv servere Linux si OS X. Problema de securitate regasita in protocolul NTP (si sesizata de aceasta data de specialisti de la Google), i-a determinat pe cei de la Apple sa publice de urgenta primul update automat pentru Mac OS X Yosemite, Mountain Lion si Mavericks si sa le recomande utilizatorilor sa isi actualizeze sistemele de operare "cat mai repede".

(foto: SecurityAffairs)

Potrivit Engadget, care citeaza un expert in securitate al Kaspersky Lab, vulnerabilitatea din NTP este mult mai raspandita decat se credea initial, ea putand afecta un numar mult mai mare de consumatori. Software-ul este instalat pe o gama foarte larga de produse, de la gadgeturi pentru end-useri si pana la infrastructuri critice si este un mediu foarte propice pentru virusii de tip vierme, care pot compromite serverele. Mai grav este ca multe tehnologii firewall nu pot bloca atacurile initiate impotriva serverelor NTP, spune Patrick Nielsen, Senior Security Researcher in cadrul Kaspersky.

Recomanda   afisari

spacer
spacer
Articole similare
Citeste despre: ntp ddos atac vulnerabilitate os x ntp update automat apple os x
spacer
Opiniile cititorilor
spacer

Recomanda pe Google