Poodle, o noua amenintare informatica, a fost descoperita de cercetatori

de Redactia Hit | 15 octombrie 2014

Trei cercetatori ai Google au descoperit o vulnerabilitate de securitate in tehnologia de criptare utilizata pe scara larga, care ar putea permite hackerilor sa preia controlul asupra conturilor de e-mail sau serviciilor bancare.

Pentru indepartarea acestui bug, numit de cercetatori "Poodle" (Padding Oracle On Downloaded Legacy Encryption) producatorii de browsere si aplicatii pentru servere trebuie sa dezactiveze sursa acestui bug de securitate, respectiv un standard de criptare vechi de 18 de ani, cunoscut sub numele de SSL 3.0, scrie Reuters.

Este a treia oara in acest an cand este identificata o vulnerabilitate de securitate intr-o tehnologie foarte folosita, dupa bugurile "Heartbleed" din OpenSSL, descoperit in aprilie, si "Shellshock", gasita in softwareul Unix cunoscut sub denumirea Bash.

Care sunt ameninatrile

Expertii in securitate au spus ca hackerii pot fura "cookies" din browsere prin atacurile "Poodle", ceea ce permite preluarea controlului conturilor de e-mail, bancare si de retea. Chiar si asa, expertii au precizat ca aceasta amenintare nu se ridica la nivelul celorlalte doua.

Cititi mai multe despre "Poodle, o noua amenintare informatica, a fost descoperita de cercetatori" pe Business24

Recomanda   afisari

spacer
spacer
Articole similare
Citeste despre: poodle vunerabilitate securitate servicii bancare Heartbleed
spacer
Opiniile cititorilor
spacer

Recomanda pe Google