Cel mai nou virus Linux ataca Internetul lucrurilor

de Liviu Petrescu | 2 decembrie 2013

Symantec atrage atentia asupra unui numar mare de gadgeturi vulnerabile in fata unui malware de tip worm, care ataca gadgeturile Linux. Sunt expuse atacurilor routerele, camerele web si alte gadgeturi conectate la internetul lucrurilor.

Multi utilizatori de gadgeturi care necesita o conexiune la internet nu stiu ca acestea ruleaza sisteme de operare rudimentare bazate pe Linux si care nu primesc suficiente update-uri firmware pentru a se apara in fata unor noi forme de malware. Noul malware Linux.Darlloz afecteaza numeroase gadgeturi care au cipuri cu artitectura ARM, PPC, MIPSEL si MIPS.

Internetul lucrurilor

Deocamdata virusul de tip worm Linux.Darlloz nu are efecte grave in lumea reala, dar este un precedent care arata cat de usor se poate raspandi o aplicatie malware in gadgeturi despre care cei mai multi nu cred ca pot fi virusate.

Vulnerabilitatea care permite raspandirea virusului Linux tine de o vulnerabilitate PHP care a fost rezolvata in urma cu 18 luni, dar tintele sunt gadgeturi care folosesc o versiune mai veche si probabil nu vor primi niciodata un update.

Un alt pericol tine de faptul ca de multe ori parola standard a unor astfel de gadgeturi, inclusiv routere si webcam, este chiar "password", iar utilitatorii nu se deranjeaza sa o schimbe.

Sursa: ArsTechnica

Recomanda   afisari

spacer
spacer
Articole similare
Citeste despre: malware worm linux internetul lucrurilor virus linux
spacer
Opiniile cititorilor
spacer

Recomanda pe Google